M820 Bafang - LIGHTCARBON LCE930 Frame (lightweight)

Utility

New Member
Aug 31, 2023
17
36
Tahoe
Anybody have this problem on their build? Everything works great but if I leave the bike sit for an hour or so I'm unable to turn it back on I have to plug and charger unplug it and then system will turn on. Video attached.


IMG_20230919_111913_785.jpg
 

mike_kelly

Well-known member
Subscriber
Aug 11, 2022
914
743
US
Anybody have this problem on their build? Everything works great but if I leave the bike sit for an hour or so I'm unable to turn it back on I have to plug and charger unplug it and then system will turn on. Video attached.

I have seen batteries that have an auto-storage system. Lion batteries are best stored at about 66% of their max charge. So smart batteries will discharge the battery if it sits for X amount of time so that it is stores at the 66% level. Then to re-activate the battery you need to put the charger on just like you demonstrated. But the time period is usually days not hours. So it may depend where you got your battery.
 

Utility

New Member
Aug 31, 2023
17
36
Tahoe
It's the new bafang BT F014. I ordered the whole kit from Wendy Joyebikes on alibaba.

Light carbon Video show these wires being attached but I don't have that option. This may be problem
Screenshot_20230921_085713_YouTube.jpg
20230921_091322.jpg
 

mike_kelly

Well-known member
Subscriber
Aug 11, 2022
914
743
US
It's the new bafang BT F014. I ordered the whole kit from Wendy Joyebikes on alibaba.

Light carbon Video show these wires being attached but I don't have that option. This may be problem
Canbus is a daisy chain topology. Meaning the bus(cable) connects to the in on one device and an out to the next device. Since there is only one connection on the motor, that goes to the display (and that connector that goes to the display tells you by shape and color which are the canbus connections) there must be a connection from the battery to the motor for canbus and then a connection from the battery to the display. Or some splitter cable that allows the canbus on the motor to be shared between the battery and the display.
So if the battery is smart and uses canbus to communicate that would explain why your battery is shutting off, possibly.
 

brbr

Active member
Dec 28, 2022
468
251
France
I think there are some posts on this forum about the cable type that is needed. I understood that there are different cables, it might be the issue
 

brbr

Active member
Dec 28, 2022
468
251
France
I think there are some posts on this forum about the cable type that is needed. I understood that there are different cables, it might be the issue
I’ve found the messages I had with the motor vendor, you need a 1T3 cable.

IMG_9201.jpeg
 

Goff

Member
Mar 2, 2023
69
78
New Zealand
Anybody have this problem on their build? Everything works great but if I leave the bike sit for an hour or so I'm unable to turn it back on I have to plug and charger unplug it and then system will turn on. Video attached.


View attachment 125279
Hi I have had similar problems with other ebike mostly after riding in the rain, my findings was with the battery BMS so you may have a wiring problem if you have another battery or range extender you could try that would eliminate any issues with the bike wiring, motor etc.
Battery bms are sensitive to any shorting and will switch off, then reset.
 

kaylee.s

New Member
Jul 6, 2023
42
56
Redondo Beach, CA
I am also missing the canbus connection for my bike. It would not turn on today, totally dead. My cable is one single cable to go from the display, to the motor. Nothing else. After the delay of the battery, and all the wrong and missing parts I've experienced. I do not recommend purchasing from fieldebikes.
 

TobyB

New Member
Aug 26, 2023
27
37
Seattle WA
I haven't received my battery but I ordered two kits for my frames that are coming and these are the cables I received with the motors that have arrived. I have two of the green ones that plugs into the handlebar controller but I have two variations on the blue cadence sensor cable, one that is the same as the installation video and another that is longer that also has the red and black connector options in addition to the blue end.
I guess one is wrong? or does it not matter?
Thanks
Toby

tempImage9PdEqZ.png tempImageCF4YZS.png tempImageSZr3iE.png
 

kaylee.s

New Member
Jul 6, 2023
42
56
Redondo Beach, CA
Those both look wrong. I think we need a cable that plugs into the display on one end, and at the motor end it should plug into both the motor and battery. The battery plug is a round green connector.
 

lalaland

Member
Jul 27, 2021
12
4
singapore
I haven't received my battery but I ordered two kits for my frames that are coming and these are the cables I received with the motors that have arrived. I have two of the green ones that plugs into the handlebar controller but I have two variations on the blue cadence sensor cable, one that is the same as the installation video and another that is longer that also has the red and black connector options in addition to the blue end.
I guess one is wrong? or does it not matter?
Thanks
Toby

View attachment 125450 View attachment 125451 View attachment 125452
The green one is to connect to canbus display.
And the blue is to connect to your speed sensor.
Those red/black is power for lights.
 

TobyB

New Member
Aug 26, 2023
27
37
Seattle WA
Those both look wrong. I think we need a cable that plugs into the display on one end, and at the motor end it should plug into both the motor and battery. The battery plug is a round green connector.
I definitely don't have that cable with a round green connector on my main cable, just the wire outlets for lights it seems, but my battery is due to arrive later this week maybe it would come with that? I also don't have the battery charger cable but I assume that will come with the battery.

Will it work and be fine like this or likely to cause issues to the motor? Did you reach out to your Vendor @kaylee.s ? Are they sending the correct ones?

Thanks

Toby
 

kaylee.s

New Member
Jul 6, 2023
42
56
Redondo Beach, CA
I definitely don't have that cable with a round green connector on my main cable, just the wire outlets for lights it seems, but my battery is due to arrive later this week maybe it would come with that? I also don't have the battery charger cable but I assume that will come with the battery.

Will it work and be fine like this or likely to cause issues to the motor? Did you reach out to your Vendor @kaylee.s ? Are they sending the correct ones?

Thanks

Toby
It will power up and work, but without the canbus hooked up the battery will turn off and go to sleep. You have to wake it up with the charger.

My vendor, fieldebikes, is apparently checking pictures they took before shipment before agreeing to do anything.
 

TobyB

New Member
Aug 26, 2023
27
37
Seattle WA
Hey @kaylee.s , When you say your powers on, are you able to take it out for a ride? Do you think you'll try and order the cable from somewhere else or wait for the vendor to send you the correct one? I can't even seem to find the one with a green circle to buy online, I'm assuming they are specific to the m820? I see this one linked below, but the round connector is yellow and It states it's for a throttle. @brbr mentioned we would need the It3 cable, but this one doesn't look right.
Thanks for the help!


 

brbr

Active member
Dec 28, 2022
468
251
France
Hey @kaylee.s , When you say your powers on, are you able to take it out for a ride? Do you think you'll try and order the cable from somewhere else or wait for the vendor to send you the correct one? I can't even seem to find the one with a green circle to buy online, I'm assuming they are specific to the m820? I see this one linked below, but the round connector is yellow and It states it's for a throttle. @brbr mentioned we would need the It3 cable, but this one doesn't look right.
Thanks for the help!


The reference in my order is eb1t3
 

JimLee-Lightcarbon

Lightcarbon
Apr 15, 2022
276
310
Amoy
I haven't received my battery but I ordered two kits for my frames that are coming and these are the cables I received with the motors that have arrived. I have two of the green ones that plugs into the handlebar controller but I have two variations on the blue cadence sensor cable, one that is the same as the installation video and another that is longer that also has the red and black connector options in addition to the blue end.
I guess one is wrong? or does it not matter?
Thanks
Toby

View attachment 125450 View attachment 125451 View attachment 125452
both are wrong, the battery with a green port to connect the main cable, so the main cable also have a green port,

QQ图片20230922105745.jpg motor.jpg 125351-70932bb26e5474d1fc5dc23ee50224b6.jpg
 
Last edited:

brbr

Active member
Dec 28, 2022
468
251
France
Guys, HELP :)

I have received battery and BESST tool but I have no idea how to make the BESST tool to work. I've tried connecting few cables but I have a read error on the BESST software.
I basically connected the battery to the motor, then the display to the motor and the BESST tool to the remaining plug available on the display cable (I think t'supposed to be used for battery communication, what did I do wrong ?
 

patdam

Well-known member
Jan 17, 2019
820
562
france
Guys, HELP :)

I have received battery and BESST tool but I have no idea how to make the BESST tool to work. I've tried connecting few cables but I have a read error on the BESST software.
I basically connected the battery to the motor, then the display to the motor and the BESST tool to the remaining plug available on the display cable (I think t'supposed to be used for battery communication, what did I do wrong ?
BESST wiring does be interfaced between motor and HMI (display), only these 2 connector will be used for CAN bus
1695720611622.png
 

EMTB Forums

Since 2018

The World's largest electric mountain bike community.

532K
Messages
26,459
Members
Join Our Community

Latest articles


Top