Strive:ON problems

hubertsk

New Member
May 24, 2023
46
49
Gdansk, Poland
This is a fork of the original thread where we talk specifically about problems with the new Strive:ON.

Copying my original post here:

Has anyone else had problems with the battery cutting off and the whole system shutting down?
For me, it started two days ago, and yesterday it just kept switching off.
Sometimes it would turn on for a brief moment and then die after that.
On other occasions, it doesn't even power up and shuts down immediately.

Canyon Strive:ON CFR battery cutting off while riding on minor bumps
Canyon Strive:ON CFR battery cutting off when stationary
 

Herder000

Member
Oct 31, 2019
103
84
UK
Went for another ride tonight having squeezed the wheel/valve magnet closer to the rim. Still hesitated twice. From looking around at other forums with this motor and error 513 it sounds like the fix is a new motor. Might just ask them to swap the whole bike out as it did it on the second ride on the second day I had it. I know these things happen but it's a pain in the backside getting it to my nearest Canyon service centre.
 

Winryn

Active member
Nov 10, 2019
134
189
Shropshire
Went for another ride tonight having squeezed the wheel/valve magnet closer to the rim. Still hesitated twice. From looking around at other forums with this motor and error 513 it sounds like the fix is a new motor. Might just ask them to swap the whole bike out as it did it on the second ride on the second day I had it. I know these things happen but it's a pain in the backside getting it to my nearest Canyon service centre.
I was under the impression you just need to go to your nearest Bosch service centre for anything motor related?
 

Herder000

Member
Oct 31, 2019
103
84
UK
That would be much more convenient if that is the case. My nearest Canyon service centre is 20 miles and a pain to get to, I think my nearest Bosch service centre is about 3 miles and easy to get to.

Canyon haven't got back to me yet, I will see if I can get through on the chat tomorrow.
 

hubertsk

New Member
May 24, 2023
46
49
Gdansk, Poland
I noticed I had a little play in the battery; when fully latched, I could still move it slightly into the frame when the bike was standing on the wheels.
I reinstalled the battery today and added a bit of rubber from an old tube under the latch to cancel the play. It sort of worked for the short ride I took. Close to the end of the ride, I had one system shutdown, so pretty good. However, I noticed a bit of a rattle in the downtube on my way home.
I inspected the bike at home and learned that:
  1. The small bolt on the downtube was loose (see pic), so I tightened it.
  2. The bike would still switch off when I hung it on the wall rack. That makes me thinking that maybe it's a problem with the battery connector buried in the downtube.

I am still waiting for Canyon to reply, so I can take the bike into the service center.

IMG_5228.jpeg
 

hubertsk

New Member
May 24, 2023
46
49
Gdansk, Poland
I just investigated the chat option on the Canyon website. It turns out that the chat is offline when I select the location Poland (w/ language English). When changed to the UK, the chat is available.

1687944131798.png
 

Herder000

Member
Oct 31, 2019
103
84
UK
I just had an email saying they are really busy and it will be a few more days. I might use the chat later but I'm a bit swamped at work atm.
 

Herder000

Member
Oct 31, 2019
103
84
UK
Had another email this afternoon saying to take it either to a Canyon service centre or a Bosch approved place in which case I would have to pay around £70 upfront which they will refund.
I will let you know what happens...

Update: Booked in for diagnostics on Monday at a Bosch service centre
 
Last edited:

hubertsk

New Member
May 24, 2023
46
49
Gdansk, Poland
I’m still waiting for canyon to reply, it’s over a week without any message.
In the meantime I investigated battery connector inside the frame and I see it has some play. Currently that’s my primary suspect for engine cut-offs and rattle.

Does anyone know how that connector looks like, how it’s mounted and if there is any adjustment there.
@Rob Rides EMTB , you built your bike yourself, do you have any photos of that connector by any chance?

IMG_5362.jpeg
 

Herder000

Member
Oct 31, 2019
103
84
UK
Took mine to Bosch service centre, the error showed and 2 others from the controller. Forced a firmware update and I need to try it now and see if it still happens. Service centre was excellent as was the Bosch rep he called while I was there. Immediate reaction from Bosch was "probably a crimped cable" but can't confirm that without pulling the bike apart. They are going to talk to Canyon on my behalf as well. General feeling was Canyon should be sending out a new bike as it did it in less that 24 hours of ownership but we'll see!
 

RJUK

Active member
Sep 29, 2021
535
285
UK
Took mine to Bosch service centre, the error showed and 2 others from the controller. Forced a firmware update and I need to try it now and see if it still happens. Service centre was excellent as was the Bosch rep he called while I was there. Immediate reaction from Bosch was "probably a crimped cable" but can't confirm that without pulling the bike apart. They are going to talk to Canyon on my behalf as well. General feeling was Canyon should be sending out a new bike as it did it in less that 24 hours of ownership but we'll see!
Good luck with that - I have several paint issues with mine and was told that if I wanted to return the bike I'd have to wait until one was available - basically putting me to the back of the line.
 

Herder000

Member
Oct 31, 2019
103
84
UK
Good luck with that - I have several paint issues with mine and was told that if I wanted to return the bike I'd have to wait until one was available - basically putting me to the back of the line.
Although that could work in my favour, mine is rideable, just annoying. So I can hammer mine for a few months then when I get the new shiny one send mine back... :unsure: :LOL:
 

Jdog

Active member
Patreon
Jun 4, 2019
262
334
Surrey, UK
An obvious area to check but it caught me out, I found the battery clamp mechanism doesn't always clip into the bracket seamlessly but can feel like it had, my bike turned on but I had similar symptoms that turned out to be the battery wasn't secured in place. I guess you've had the battery in and out though so this may not be the issue but worth checking.
 

hubertsk

New Member
May 24, 2023
46
49
Gdansk, Poland
An obvious area to check but it caught me out, I found the battery clamp mechanism doesn't always clip into the bracket seamlessly but can feel like it had, my bike turned on but I had similar symptoms that turned out to be the battery wasn't secured in place. I guess you've had the battery in and out though so this may not be the issue but worth checking.
I investigated this one several times, and it's securely clamped, although I agree it's sometimes tricky to secure it.
As of now, my primary suspect is the battery connector, and I am wondering if there are any adjustment bolts that may be simply loose.
 

tatane

New Member
Jun 25, 2023
59
41
Southern France
I wonder if that coldn't be an artefact of riding with the battery badly secured, where that could in turn bend or get the connector in a wrong orientation somehow as I also noticed once that the battery could indeed feel clipped yet not be fully inserted/correctly clipped in and would still allow the bike to turn on (didn't ride mine like that but noticed that on my first build when I removed the battery to initially charge it outside the bike as per manual instructions while mounting the wheels and cockpit, it then turned on for a few seconds before going off and getting me to investigate that connection)
 

Herder000

Member
Oct 31, 2019
103
84
UK
Heard back from the Bosch service guy, both him and the Bosch rep in the south of the UK have been excellent, couldn't ask for better service really.
They are ordering a new motor and hopefully that should resolve it.
Also had error "115000 - unknown error" earlier. Hopefully that's motor related as well!
 

Rob Rides EMTB

Administrator
Staff member
Subscriber
Jan 14, 2018
6,158
13,287
Surrey, UK
I had the intermittent power down issue today. Couldn’t get it back on :-(

@hubertsk my connector was pre installed in the frame. I’ll try the adjustment screws. Battery seems like was fully secured but possibly a bit of rattle inside.
 
Last edited:

hubertsk

New Member
May 24, 2023
46
49
Gdansk, Poland
I had the intermittent power down issue today. Couldn’t get it back on :-(

@hubertsk my connector was pre installed in the frame. I’ll try the adjustment screws. Battery seems like was fully secured but possibly a bit of rattle inside.
I'm almost certain that the problem is the loose (or broken?) connector in the frame.
Mine rattles, and I see it has some play.
The problem is that in order to fix it, one would have to take all the cables out, which means dropping the motor first to disconnect all the wiring. I'm not sure how the connector is placed in the downtube, but I suspect there is some kind of long tool to put it in place.

I contacted Canyon several times, but my support case has been in the queue since June 23rd.
Yesterday I was assured that I'd get the response today, but guess what? Noting happened.

@Rob Rides EMTB I got it back on by removing the skid plate and wiggling the battery a bit. In my case, after initial brief power losses, it got worse, and once it shut down, I also couldn't turn it on. Some wiggling helped me get back home.
I hope the issue will be solved soon because, other than this one , I really love the bike 🤩🤘
 

JP-NZ

E*POWAH Elite
Feb 17, 2022
1,028
776
Christchurch - New Zealand
I had the intermittent power down issue today. Couldn’t get it back on :-(

@hubertsk my connector was pre installed in the frame. I’ll try the adjustment screws. Battery seems like was fully secured but possibly a bit of rattle inside.
Seems like Canyon is going through the same Powertube installation and battery rattles that Trek did with the Rails

Can you fit the battery damper in the Strive? In the pic above it almost looks like Canyon fitted them from factory?
 

hubertsk

New Member
May 24, 2023
46
49
Gdansk, Poland
Yup, there is a battery damper (foam sticker) already installed from the factory.
I think it's the piece the damper is attached to (the battery connector housing) that is loose.
 

hubertsk

New Member
May 24, 2023
46
49
Gdansk, Poland
@hubertsk one for you to check if you havent already.

I noticed that my bosch battery latch is cracked, which might lead to excessive play in the battery latch mechanism (especially over chunky terrain, which is where mine cut out).

I will try a replacement.

View attachment 119671
Hey @Rob Rides EMTB , did the replacement help?
I'm wondering why this battery latch actually cracked, and I'm wondering if that was not due to the fact that it actually holds the whole weight of a battery.
In my case, the upper connector is also loose and rattling.

As of now, my bike is already packed and waiting to be sent to the Canyon Service Center, so let's see what they say.
 

hubertsk

New Member
May 24, 2023
46
49
Gdansk, Poland
The bike came back from Canyon Service Center today. I was told that the problem was a cracked battery latch (similar to what happened to @Rob Rides EMTB ). The latch has been replaced.

Canyon states that they only replaced the latch. Honestly, I'm not sure if they did anything more than that, but they forgot to re-attach the bottle cage, which should not be removed if only the battery latch was replaced.
One would normally remove the bottle cage to access the cable guide bolts, but what they actually did remains a mystery.

All in all, the bike seems good now, and there is no rattle or motor shutdowns anymore. I hope it stays like that! :D

IMG_6782.jpeg
 

el.guillyt

New Member
Jul 26, 2023
43
11
Spain
Hi, same issue with the battery here, first started by cutting off while downhilling, maybe once or twice per ride, it was annoying and confusing, but didn't payed much attention, I guessed it was just a bug, and probably would get sorted with upcoming updates, but it just got worse, and I started to hear some rattling noises then it just wouldn't switch on anymore, I was 1/4 up a pretty long climb, luckily it was cloudy, because it's mostly shadeless, as i had to push the bike up, or else I had to pedal for at least 12km to get home, instead of 7 or 8 km, which most of it is downhill, other than the 2km up pushing the bike on a gravel road, when I got home, I've investigated a bit and found the tabs broken as many here, I brought the bike to my friend's shop, which happens to be a bosch authorised service dealer, and diagnose revealed most likely to be a failed connection of the battery, we where at the phone with bosch tech support to guide us and to diagnose further to discard any other possible problems, we could confirm as most of the times the diagnostic tool would not pick up the battery, motor and connect module, wich in most cases means the battery is not connected, even though the battery was lached carefully, just discusing the issues we concluded that it would be more reliable if the connection to the battery was at the bottom end of the battery, with a plug connector instead of a fixed socket to the frame, as the battery will be pushing down with its weight and the movement of the battery wont affect the connection as it would be flexible, because a 5kg battery will move, specially going downhill on rough terrain, a similar setup as the spec levos.
The most annoying thing is that almost 2 weeks went by and the bike has been packed and ready to be picked up for almost week and a half, I'm going on holidays for the month of August and the bike was part of the holidays, bummer, hopefully this gets fixed for good, because if they only replace the lach mechanism, the same issue will come back, for sure.
Just wanted to mention that I've only taken the battery out a couple of times, when new and another time to show it to some friends, as I don't need to remove it for charge.
Cheers
 

dingopes

New Member
Jun 26, 2023
2
0
Czech Republic
Hi, same issue with the battery here, first started by cutting off while downhilling, maybe once or twice per ride, it was annoying and confusing, but didn't payed much attention, I guessed it was just a bug, and probably would get sorted with upcoming updates, but it ju...
Hey,
I am sorry to hear that. Thank you for detailed info. What will you do, if they only change the latch to prevent it to happen again?
 

el.guillyt

New Member
Jul 26, 2023
43
11
Spain
Hey,
I am sorry to hear that. Thank you for detailed info. What will you do, if they only change the latch to prevent it to happen again?
I don't know yet, I got a call this morning from DHL and they might pick up the bike this afternoon or tomorrow, so it'll be a while until I get the bike again, I'll be on holiday the entire August, I might talk them in to deliver the bike somewhere we're I could pick it up mid holidays, but that's thinking too much 😅 , that is something that needs to be well thought out....glad to contribute any way I can
 

hubertsk

New Member
May 24, 2023
46
49
Gdansk, Poland
In my case, they clearly stated that the only thing they replaced was the battery latch.
Honestly, I'm not sure about it, but if this is true, the problem will definitely come back.
I already bought a replacement latch, but I know they've been hard to come by recently.

Given the battery weight, I agree with @el.guillyt that it's a design flaw to put the connector on top.
 

tatane

New Member
Jun 25, 2023
59
41
Southern France
In my case, they clearly stated that the only thing they replaced was the battery latch.
Honestly, I'm not sure about it, but if this is true, the problem will definitely come back.
I already bought a replacement latch, but I know they've been hard to come by recently.

Given the battery weight, I agree with @el.guillyt that it's a design flaw to put the connector on top.
Where did you find the latch ? Got any reference or link to share ? Thinking about getting a couple now after seeing this thread developing...
Also weird they'd ask for the whole bike back to only change that latch, hopefully they acknowledge the issue at some point and start sending the part or just swapping batteries so we don't have to change it ourselves
 

EMTB Forums

Since 2018

The World's largest electric mountain bike community.

522K
Messages
25,721
Members
Join Our Community

Latest articles


Top