• Warning!!

    Riding a tuned or deristricted EMTB is not a trivial offence and can have serious legal consequences. Also, many manufacturers can detect the use of a tuning device or deristricting method and may decline a repair under warranty if it was modified from the intended original specification. Deristricting EMTB's can also add increased loads for motors and batteries. Riding above the local law limit may reclassify the bike as a low-powered bike, requiring insurance, registration and a number plate.

    Be aware of your local country laws. Many laws prohibit use of modified EMTB's. It is your responsibility to check local laws. Ignoring it, has potential implications to trail access, and risk of prosecution in the event of an accident.

    UK Pedelec Law

    Worldwide Laws

    We advise members great caution. EMTB Forums accepts no liability for any content or advice given here. 


Volspeed v3 problem on bosch gen 4 motor

Leighton Howard

New Member
Sep 2, 2020
7
3
Oldham
Hi , ive got a mondraker E crafty R 2020 with the bosch gen 4 motor , ive just fitted a volspeed v3 chip , which worked great for the first 20 miles , now my bike has developed a fault , the motor is kicking in and out of power every revolution of the crank , i dont have any fault codes up on the kiox display, has anyone had this problem, or could advise , ive removed the chip now and put it back to standard, but fault is still there , and speedo is running very slow to standstill , ie , still showing mph, when ive stopped for a second or so , any advice would be appreciated, or its a 100 mile round trip to get it plugged in ?
 

Coolaudio

New Member
Jul 17, 2020
14
9
Glasgow
I had similar issue, bike now at lbs, awaiting diagnosis, think its most likely speed sensor issue as I was getting intermittent error 503 and same speedo issue/motor Anyone else?
 

Leighton Howard

New Member
Sep 2, 2020
7
3
Oldham
I had similar issue, bike now at lbs, awaiting diagnosis, think its most likely speed sensor issue as I was getting intermittent error 503 and same speedo issue/motor Anyone else?
Is it the volspeed v3 you have fitted ?? How long did it last ?, i dont have any faults showing on my screen ?
 

Leighton Howard

New Member
Sep 2, 2020
7
3
Oldham
Yes volspeed v3, had done about 30 miles, no problem, parked it up for the night, then issues started next morning
Did you remove it before taking it to the shop for diagnostics? Ive took mine of , wont be putting it back on , would rather bike be reliable ✊? Thanks
 

Leighton Howard

New Member
Sep 2, 2020
7
3
Oldham
Very interested how you guys get on, this is a worrying development as I'm just about to receive my V3...
Ive got my bike booked in sat for them to have a look at , i wont be putting the v3 back on if its that whats caused the fault , i will post up results when its been fixed
Thanks
 

Rawnei

New Member
Jul 28, 2020
16
12
Sweden
Sorry to hear it but title is a bit misleading, sounds more like an engine problem rather than a Volspeed problem.
 

Leighton Howard

New Member
Sep 2, 2020
7
3
Oldham
Sorry to hear it but title is a bit misleading, sounds more like an engine problem rather than a Volspeed problem.
Ok so i took bike in shop sat , he did a software update with the power upgrade, got rid of fault , only took 5 mins , think it just gliched , bike shop said everything was ok after a reset , so not a problem related to the volspeed v3 , so im going to re install it and see how it is ?
 

EzRyder

Member
Jun 30, 2020
11
6
London
Ok so i took bike in shop sat , he did a software update with the power upgrade, got rid of fault , only took 5 mins , think it just gliched , bike shop said everything was ok after a reset , so not a problem related to the volspeed v3 , so im going to re install it and see how it is ?
How did you get on refitting the Volspeed?
 

Terrafirma

Member
Oct 7, 2020
13
6
Australia
Ok so i took bike in shop sat , he did a software update with the power upgrade, got rid of fault , only took 5 mins , think it just gliched , bike shop said everything was ok after a reset , so not a problem related to the volspeed v3 , so im going to re install it and see how it is ?

I've just done a firmware upgrade with the new Tour+ mode and my Volspeed has now done over 2500KM's. A lot of people seem to blame the chip everytime they have a problem. My riding buddy has also done over 2500Km's so far and no problem with his Volspeed. I recommend it and remember you only get 12 months warranty from Bosch so having the chip doesn't impact your warranty unless something happens inside the 1st year and they wan't to blame the chip. It's scare tactics IMO the chip will not hurt the motor if you are riding as per normal. I haven't tried doing speed runs with Turbo on everyday to break the speed barrier, that's not why I chipped my bike. Simply wanted to get past 25KMh which is a stupid rule IMO.
 

Casaibis

Member
Oct 4, 2021
10
3
Australia
I've just done a firmware upgrade with the new Tour+ mode and my Volspeed has now done over 2500KM's. A lot of people seem to blame the chip everytime they have a problem. My riding buddy has also done over 2500Km's so far and no problem with his Volspeed. I recommend it and remember you only get 12 months warranty from Bosch so having the chip doesn't impact your warranty unless something happens inside the 1st year and they wan't to blame the chip. It's scare tactics IMO the chip will not hurt the motor if you are riding as per normal. I haven't tried doing speed runs with Turbo on everyday to break the speed barrier, that's not why I chipped my bike. Simply wanted to get past 25KMh which is a stupid rule IMO.
 

Casaibis

Member
Oct 4, 2021
10
3
Australia
Had the same issue, double check the wheel magnet is aligned with the indicator not the fixing nut for the sensor - fixed mine. Hopefully same for you.
 

Elover

Member
Feb 5, 2020
55
35
Chelmsford
Hi, just tried the vol speed 3 on my 2021 mondraker e crafty. It seemed to kick in and out of power. Tried about 6 times, upped the speed on the kiox, but every time i tried power may cut off at 14mph and kick in at 17ishh for example. Anyone have this problem, as i have had to remove for now?
 

Elover

Member
Feb 5, 2020
55
35
Chelmsford
On this model, magnet is on disc rotor. The last 2018 model i had the magnet was on spokes and yes if knocked it would not work properly, dont knoe what to do with this one... Is your magnet spoke or on disc?
 

Casaibis

Member
Oct 4, 2021
10
3
Australia
Spoke mounted, sorry I can't help with disc mount sensor, not sure how to check those or if they are even adjustable. Good luck as I'm sure it will be something minor as my impression is the Vol3 seems pretty reliable.
 

EMTB Forums

Since 2018

The World's largest electric mountain bike community.

513K
Messages
25,095
Members
Join Our Community

Latest articles


Top