E160RS - Fox 38's clicking noise

GANI

Member
May 16, 2020
59
16
Northern Ireland
Hey, I was out on the bike this evening and was hearing a small creak or click. When I got back I thinking maybe it was the front wheel bearing but after taking it off and checking for play etc it seemed fine. When jamming on the front breaks and moving the bike back and fourth I seem to notice it was coming from the fork it's self. I made a quick video and was wondering if anyone else has the same clicking when the front break is applied. It doesn't do it unless the break is on. If I apply the break and actually hold the fork I can feel it clicking.

Not sure if it's normal for these forks, but it's the first time I noticed it myself since Jan 2021.

 

steve_sordy

Wedding Crasher
Nov 5, 2018
8,240
8,442
Lincolnshire, UK
On my Merida eOne-sixty 9000, I had a clicking noise coming from the front. Over the space of a week it got bad enough to sound unhealthy. A process of elimination followed and it was narrowed down to the 38's or the headset. But the bike was new and there was no play in the headset. Quite by chance I had a free 6-week service coming up. Turned out to be dust in the headset! The bearings were fine, the fork was fine. The tech guy cleaned it all out and made sure all was greased. The fork steerer was activating something in there. No problems since.
 

GANI

Member
May 16, 2020
59
16
Northern Ireland
Thought I would update this. I checked again for the click/creak and it turned out to be seat post clamp. No idea if that's normal with the forks or not but all sorted.
 

EMTB Forums

Since 2018

The World's largest electric mountain bike community.

513K
Messages
25,114
Members
Join Our Community

Latest articles


Top