No power to motor - Purion dead?

Hamina

E*POWAH Master
Mar 22, 2020
498
394
FIN
Problem
Bosch Gen 4 CX with Purion: Purion doesn't power on when pressing power button. The bike was left to charger after very easy ride.

Changes
- New batteries to Purion: No effect
- Bought new Purion from Ebay, will report back if it has any effect

Tests:
- Tested with another working battery: When pressing POWER-button in Purion the lights flash on in the battery for 5-10 seconds and then turn off.
- Pressing the battery power button doens't put Purion on
 
Last edited:

Mikerb

E*POWAH Elite World Champion
May 16, 2019
6,243
4,729
Weymouth
Try switching the system on using the switch on the battery (assuming you can access that whilst the battery is still connected). If the system then switches on it mostly points to a Purion fault. If it does not switch on then you have a connection issue as per the reply above, most likely either at the Purion or at the battery connector.
 

Hamina

E*POWAH Master
Mar 22, 2020
498
394
FIN
Might want to check all fhe wires and connectors between purion, bdu and battery. Especially the main battery connector in the downtube. Check for water ingress, humidity, dirt.

Have you replaced your purion battery lately?
I disassembled the power connector from main tube to put it directly to spare battery.
I changed 2 x 2016 battery to Purion and it didn't help.

Try switching the system on using the switch on the battery (assuming you can access that whilst the battery is still connected). If the system then switches on it mostly points to a Purion fault. If it does not switch on then you have a connection issue as per the reply above, most likely either at the Purion or at the battery connector.
Tried this one also but forgot to mention it yesterday. The battery lights flashes also in case when I press the POWER button in Purion so there must be some connection.
 

RiderOnTheStorm

Well-known member
Puzzling problem... Still unclear whether or not the battery is the culprit, or has the Purion kicked the bucket!

- have you tried to reset the battery (10-15s push on power button to reset)

- have you asked your LBS to connect the bosch diagnostic tool to your bike (usb cable plugged into purion) and see if the software is detecting the motor and the battery?. If not, this could indicate a defective purion or maybe some electrical wiring/connection issue.

The bosch diagnostic tool should provide some additional readings to help you troubleshoot the problem which could also be motor related.
 
Last edited:

Hamina

E*POWAH Master
Mar 22, 2020
498
394
FIN
I made this thread to document my problem so that anyone else having the same issue can see what solved it.

I bought aldready a new Purion and it should arrive next week. The battery was resetted but as the symptons are same with another battery it means that battery is ok. I didn't took the bike to LBS as it looked so obvious that Purion would be the problem and I think can buy the Purion -50% than through my LBS.

Eventually I'll have to go to LBS if it's not the case. They fixed a shutdown error couple of months ago together with Bosch by updating the firmware but to be honest I think there might be something more going on - we'll see.
 

Expidia

Well-known member
Subscriber
Jun 27, 2022
548
435
Capital Region, New York
My guess is it sounds like you somehow got moisture in the Purion. If another Purion does not correct it (I bet it does)…. You will need to let the LBS diagnose your issue.
 

Mr President

Active member
Sep 20, 2020
270
202
monmouth,wales
Problem
Bosch Gen 4 CX with Purion: Purion doesn't power on when pressing power button. The bike was left to charger after very easy ride.

Changes
- New batteries to Purion: No effect
- Bought new Purion from Ebay, will report back if it has any effect

Tests:
- Tested with another working battery: When pressing POWER-button in Purion the lights flash on in the battery for 5-10 seconds and then turn off.
- Pressing the battery power button doens't put Purion on
this has happened to me twice. on both occasions the bike shop ended up replacing the motor. luckily it was under warranty
 

Hamina

E*POWAH Master
Mar 22, 2020
498
394
FIN
Got new Purion but the end result is the same: Pressing POWER-button in Purion puts lights on in the battery but Purion stays dead and there's no sound from motor.

To the LBS and story continues..
 

Vargazoli

New Member
Jul 24, 2023
4
2
Hungary
Hi!
I have exactly the same problem as in your case. I also tried everything you did. I am now planning to buy another Purion display (but according to the description it is unnecessary)I'm afraid the motor is bad.

I look forward to the results. Good luck!

Regards:Zoltan
 

Hamina

E*POWAH Master
Mar 22, 2020
498
394
FIN
The issue is currently open at Bosch. I’ll report back when we have answers. The issue is the motor as everything worked with another spare motor.
 

Hamina

E*POWAH Master
Mar 22, 2020
498
394
FIN
The motor was faulty and was replaced. Bosch gave -50% goodwill price so in total it was 499€ including LBS work. The LBS was once again super with all communication etc 👌 eventhough the bike was not bought from them.
 

Vargazoli

New Member
Jul 24, 2023
4
2
Hungary
The motor was faulty and was replaced. Bosch gave -50% goodwill price so in total it was 499€ including LBS work. The LBS was once again super with all communication etc 👌 eventhough the bike was not bought from them.
Hi!
Use it for a long time!

They said 800 euros for the engine replacement, I took the engine apart.About 500Km run. It is in good condition inside.
The panel looks flawless.I'm still trying.
IMG_20230907_170748.jpg
IMG_20230907_155918.jpg
 

EMTB Forums

Since 2018

The World's largest electric mountain bike community.

532K
Messages
26,458
Members
Join Our Community

Latest articles


Top