Shimano assist consistency


electricbogaloo

New Member
Apr 18, 2020
79
8
germany
Ride
Conway eWME 727 2019
I did about 2000km with my steps8000 and bt-e8010 battery so far and the only complaints I have about the system is the noise, the range and the consistency of the power delivery.

Noise and range will hopefully be improved with the new motor.

But what I mean with consistency is that my motor sometimes just kinda gets weaker and weaker until it cuts out or stops assisting completely. This is totally random and seems to have nothing to do with heat or low battery. A restart fixes it until it reappears. But it doesn't bother me that much because it never happens when there is load on the pedal. Mostly in situations where I'm rolling along and don't really need assistance.

The other thing though could be heat or energy related where on a steep climb the motor just reduces the assist level. Sometimes it's hard to figure out if I just perceive the assist level to be lower because I'm drained from energy.

But sometimes it's pretty obvious that in some situation boost is really powerful and then boost doesn't add much to trail.

Anybody has the same issues?
 

ziscwg

Member
Sep 18, 2019
74
68
US
The system has a torque sensor and does adjust power based on your effort. It's a little annoying, I agree. However, when this starts, drop the power level to eco. If you are in eco, try using the etune app to lower the level in eco to mid or low. It's possible there might be something wrong with the sensor/motor
.
 

iXi

Well-known member
Feb 17, 2019
275
163
Brisbane
the only complaints I have about the system is the noise, the range and the consistency of the power delivery.
Is there anything left to like?

The noise at high cadence is whiney compared to a brose but the rest seems OK to me. If your system is losing power then there must me something wrong.
 

electricbogaloo

New Member
Apr 18, 2020
79
8
germany
Ride
Conway eWME 727 2019
It's not like it's doing those things Constantly but rather infrequently and some of them can be resolved by just restarting the system so I think I will only contact Shimano in the off season. Not point ruining the season now because of minor problems.
 

urastus

⚡The Whippet⚡
May 4, 2020
859
63
Tasmania
Ride
Merida e140 LTD
I did about 2000km with my steps8000 and bt-e8010 battery so far and the only complaints I have about the system is the noise, the range and the consistency of the power delivery.

Noise and range will hopefully be improved with the new motor.

But what I mean with consistency is that my motor sometimes just kinda gets weaker and weaker until it cuts out or stops assisting completely. This is totally random and seems to have nothing to do with heat or low battery. A restart fixes it until it reappears. But it doesn't bother me that much because it never happens when there is load on the pedal. Mostly in situations where I'm rolling along and don't really need assistance.

The other thing though could be heat or energy related where on a steep climb the motor just reduces the assist level. Sometimes it's hard to figure out if I just perceive the assist level to be lower because I'm drained from energy.

But sometimes it's pretty obvious that in some situation boost is really powerful and then boost doesn't add much to trail.

Anybody has the same issues?
It took me a while - I thought assistance in trail mode was related to cadence. The fact that trail mode is dynamic didn't really gel. It is dynamic :ROFLMAO:. What that meant for me is that at a higher cadence I wasn't getting much assistance, at a lower cadence I was. I must have been thinking that assistance is tied to cadence, when it is actually tied to how much torque I am applying with my own power! This now makes sense because I'm usually applying much more torque at a lower cadence, and less torque at a higher cadence. I now mostly ride by myself and rarely use trail - when I do, it feels quite obvious.