Levo SL Levo SL Cable Music


AlexEMTB

Member
Feb 5, 2020
97
88
Santa Monica
Ride
LEVO SL S-WORKS
I'm having loud cable knocking sounds in the frame. Has anyone else experienced this and if so, did you remedy it?
 

Konanige

Active member
Feb 29, 2020
410
143
Mendips
Does it only make a noise when you are freewheeling on rough ground? If it goes away when pedalling on rough ground I think it may be backlash in the motor. I had this with mine and its perfectly fine according to LBS
 

Specialized Rider Care

Official Specialized
Subscriber
Specialized
Jul 12, 2018
363
283
Ride
2019 Levo
@AlexEMTB With our bikes most (if not all) cables in the frame are pretty carefully routed/protected to prevent this being possible. If it seems to be coming from somewhere around the top-tube area and particularly evident when going over slightly uneven ground at speed then it's worth checking the headset bearings. Remove, clean, regrease liberally unless grinding, seized or rusty.
 

AlexEMTB

Member
Feb 5, 2020
97
88
Santa Monica
Ride
LEVO SL S-WORKS
Does it only make a noise when you are freewheeling on rough ground? If it goes away when pedalling on rough ground I think it may be backlash in the motor. I had this with mine and its perfectly fine according to LBS
It makes the knocking on any surface. Perhaps it's the rear brake line as I have axs.
 

AlexEMTB

Member
Feb 5, 2020
97
88
Santa Monica
Ride
LEVO SL S-WORKS
@AlexEMTB With our bikes most (if not all) cables in the frame are pretty carefully routed/protected to prevent this being possible. If it seems to be coming from somewhere around the top-tube area and particularly evident when going over slightly uneven ground at speed then it's worth checking the headset bearings. Remove, clean, regrease liberally unless grinding, seized or rusty.
Thanks so much for chiming in. I appreciate it! The sound is coming from an area close to the bottom bracket. Perhaps it's the rear brake line?
 

SquireRides

E*POWAH Elite World Champion
Sep 4, 2018
516
323
UK
I had a few noise problems with my Levo SL early on, but I solved them all.

Two main problems were both hard to track down. I did think they were cable related at one point, and took measures to fix that, but it wasn't the sources.

They were:

1. The headset. Oddly, i didn't feel any play there - so discounted it - but i would get a knock/creak up front over chattery terrain or even just compressing the fork. Just needed me to tighten the SWATs bolt at the bottom of the head tube.

2. The disc pads. Very loud, again over chattery terrain. Took ages to work this one out. Others have had problems with noise from the SRAM Guide / G2 break calipers. The solution was to take the break pads out and spread the metal spreader thing a bit wider, to give everything a firmer fit and stop it clattering.

I also had a problem with a clunky/click sounds I thought were coming from the motor - but that was from pedal turning not chattery terrain. Turned out to be my Nukeproof pedals needed a quick service and tighten.